Loading

Salesforce-Felder werden nicht wie erwartet angezeigt

Veröffentlichungsdatum: Nov 18, 2025
Beschreibung
Wenn Sie in Tableau Desktop die Verbindung zu einer Salesforce.com-Tabelle herstellen, werden erwartete Felder möglicherweise nicht angezeigt.

Cause

Dieser Fehler kann eine der folgenden Ursachen haben:
  1. Das Feld ist in einer anderen Tabelle enthalten als ursprünglich angenommen. Auf Felder in Salesforce.com kann übergreifend über verschiedene Tabellen verwiesen werden.
  2. Das Feld ist in Salesforce.com als Formel definiert.
  3. Das Feld ist in Salesforce.com als "Langer Textbereich" definiert.
Lösung
Je nach spezifischem Feld und Objekt kann das Problem mit einer der oder allen nachfolgenden Methoden behoben werden: 

Option 1

Erstellen Sie eine Verbindung mit der korrekten Tabelle, in der sich die gewünschten Felder befinden. Dazu müssen Sie ggf. eine Verknüpfung verwenden oder eine benutzerdefinierte Verbindung herstellen. Weitere Informationen finden Sie im Thema Verbinden mit einer Salesforce-Datenquelle.

Option 2

Wenn der Feldtyp in Salesforce.com als Formel definiert ist, erfolgt aufgrund der Beschränkungen bei der Salesforce API kein Import. Sie müssen eine Verbindung zu allen Tabellen herstellen, die die Felder in der Formel enthalten, und diese Daten zum Erstellen eines berechneten Felds verwenden.

Option 3

Wenn das Feld als "Langer Textbereich" definiert ist, müssen Sie es in ein Textfeld ändern.
Hinweis: Felder vom Typ "Langer Textbereich" werden nicht automatisch ausschließlich aufgrund des Feldtyps ausgeschlossen. Felder vom Typ "Langer Textbereich" werden nur ausgeschlossen, wenn Sie die Obergrenze von 4096 überschreiten. Weitere Informationen dazu finden Sie unter Fehler während der Extraktion.
Nummer des Knowledge-Artikels

001474139

 
Laden
Salesforce Help | Article