Loading

Los campos de Salesforce no aparecen como deberían

Fecha de publicación: Nov 18, 2025
Descripción
Al conectarse a una tabla de Salesforce.com en Tableau Desktop, es posible que algunos campos esperados no aparezcan.

Cause

El problema puede deberse a una de estas causas: 
  1. El campo existe en otra tabla que no es la que se pensaba. Se puede hacer referencia a los campos de Salesforce.com en varias tablas.
  2. El campo está definido como fórmula en Salesforce.com.
  3. El campo está definido como Área de texto largo en Salesforce.com.
Solución
Según el campo y el objeto en cuestión, el problema se puede resolver de una o de todas las formas siguientes: 

Opción 1

Cree una conexión a la tabla correcta, donde se encuentran los campos deseados. Para esto puede que haya que usar una unión o crear una conexión personalizada. Para obtener más información, consulte Conectarse a una fuente de datos de Salesforce.

Opción 2

Si el tipo de campo está definido como fórmula en Salesforce.com, no se importará debido a las limitaciones de la API de Salesforce. Debe conectarse a todas las tablas que contienen los campos de la fórmula y usar estos datos para crear un campo calculado.

Opción 3

Si el campo está definido como Área de texto largo, tendrá que cambiarlo a campo de texto.
Nota: los tipos de campo "Área de texto largo" no se excluyen automáticamente solo por el tipo de campo. Los campos de tipo "Área de texto largo" solo se excluyen si superan el límite de 4096 caracteres. Para obtener más información, consulte Errores durante la extracción.
Número del artículo de conocimiento

001474139

 
Cargando
Salesforce Help | Article