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Les champs Salesforce n'apparaissent pas comme prévu

Date de publication: Nov 18, 2025
Description
Lorsque vous vous connectez à une table Salesforce.com dans Tableau Desktop, les champs attendus peuvent ne pas apparaître.

Cause

Le problème peut être causé par l'un des scénarios suivants : 
  1. Le champ existe dans une table différente de celle pensée à l'origine. Les champs dans Salesforce.com peuvent être référencés sur plusieurs tables.
  2. Le champ est défini comme une formule dans Salesforce.com
  3. Le champ est défini comme zone de texte long dans Salesforce.com
Résolution
En fonction du champ et de l'objet spécifiques, le problème peut être résolu de l'une ou de toutes les manières suivantes : 

Option 1

Créez une connexion à la table correcte, où les champs souhaités sont situés. Ceci peut nécessiter l'utilisation d'une liaison ou la création d'une connexion personnalisée. Pour plus d'informations, consultez Connexion à la source de données Salesforce.

Option 2

Si le type de champ est défini comme une formule dans Salesforce.com, il ne sera pas importé en raison des limites dans l'API Salesforce. Vous devez vous connecter à toutes les tables qui contiennent les champs dans la formule et utiliser ces données pour créer un champ calculé.

Option 3

Si le champ est défini comme une zone de texte long, vous devrez le modifier en un champ de texte.
Remarque : les types de champ « Long Text Area » ne sont pas automatiquement exclus sur la base du type de champ uniquement. Les champs « Long Text Area » ne sont exclus que s'ils dépassent la limite de 4096 caractères. Pour plus d'informations, consultez Erreurs lors de la création d'un extrait.
Numéro d’article de la base de connaissances

001474139

 
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Salesforce Help | Article