Loading

Fehler "Reconnect to..." (Neue Verbindung herstellen zu...) beim Arbeiten mit veröffentlichter Datenquelle in Tableau Desktop

Veröffentlichungsdatum: Dec 9, 2022
Beschreibung

Beim Verwenden von veröffentlichten Datenquellen für die Arbeit mit Tableau Desktop haben Benutzer häufig das Problem erlebt, dass die Datenbankverbindung getrennt wurde, was sie zwingt, erneut eine Verbindung zur veröffentlichten Datenquelle herzustellen.

"Reconnect to [Datenquellenname]"

Cause

Dieses Verhalten wurde durch die Timeout-Einstellung für die Leerlaufzeit in der wgserver-Sitzung verursacht, die zu kurz eingestellt war (d. h. 30 Min.). 
Lösung
  Erhöhen Sie den Timeout-Wert mit den folgenden Befehlen:
  •    tsm stop
  •    tsm configuration set -k wgserver.session.idle_limit -v 120
  •    tsm pending-changes apply
  •    tsm start
Für wgserver.session.idle_limit ist die Standardeinstellung 240 Minuten. Das hängt davon ab, wie viele Benutzer auf Tableau Desktop arbeiten.
Nummer des Knowledge-Artikels

001474161

 
Laden
Salesforce Help | Article