Loading

Fehler "Request session id does not match dataserver session id" (Angeforderte Sitzungs-ID stimmt nicht mit Datenserver-Sitzungs-ID überein), Fehlercode: C40B391C

Veröffentlichungsdatum: Aug 24, 2023
Beschreibung

Beim Öffnen einer Arbeitsmappe, die mit veröffentlichten Datenquellen verbunden ist, kann der folgende Fehler auftreten:

Error Code (Fehlercode): C40B391C

Request session id does not match dataserver session id (Angeforderte Sitzungs-ID stimmt nicht mit Datenserver-Sitzungs-ID überein)
DataServiceFailure
Unable to properly calculated the domain for the field. Displayed data may be incorrect. (Die Domäne für das Feld kann nicht ordnungsgemäß berechnet werden. Möglicherweise sind die angezeigten Daten falsch.)

Cause

Das Problem kann auch durch ein Netzwerkproblem zwischen Tableau Desktop und Tableau Server/Tableau Cloud oder der nötigen Neuerstellung des Ordners "Eigenes Tableau-Repository" verursacht werden.
Lösung
Es gibt eine Reihe von Lösungen für dieses Problem, die hier in der Reihenfolge der Erfolgswahrscheinlichkeit auf der Grundlage von Fallstudien aufgeführt sind:

I. Neuerstellung des Tableau Desktop Repository

  1. Stellen Sie sicher, dass alle Instanzen von Tableau Desktop geschlossen sind.
  2. Navigieren Sie zum bestehenden Repository-Speicherort. Meistens ist das .../Eigene Dokumente/Eigenes Tableau-Repository
  3. Benennen Sie das bestehende Repository in "Eigenes Tableau-Repository.alt" um.
  4. Öffnen Sie Tableau Desktop erneut – ein neues Repository sollte automatisch erstellt werden.
  5. Versuchen Sie, die betroffene Arbeitsmappe erneut zu öffnen.
 

II. Sicherstellen der Versionskompatibilität zwischen Tableau Desktop und Tableau Server/Cloud

  1. Prüfen Sie die installierten Versionen von Tableau Desktop und Tableau Server/Cloud.
  2. Wenn sich die Tableau Desktop-Version von der Tableau Server/Cloud-Version unterscheidet, aktualisieren Sie bitte Tableau Desktop auf die am besten passende Server/Cloud-Version.  Tableau-Versionen und Downloads sind hier auf unserer Website verfügbar.
  3. Veröffentlichen Sie die betroffene Arbeitsmappe/Datenquelle erneut von der aktualisierten Tableau Desktop-Version und prüfen Sie, ob das Problem weiter besteht.
 

III. Erneutes Erstellen der betroffenen Arbeitsmappe

  1. Wenn die vorherigen Methoden das Problem nicht gelöst haben, versuchen Sie, die Arbeitsmappe neu zu erstellen und sorgen Sie dabei für Parität zwischen den Desktop und Server/Cloud-Versionen sowie dafür, dass das Repository an einem geeigneten Speicherort neu erstellt wurde.
  2. Veröffentlichen Sie die neu erstellte Arbeitsmappe/Datenquelle. 
 

IV. Überprüfen der Proxyeinstellungen

Wenn Sie in der Umgebung einen Proxy verwenden, stellen Sie gemeinsam mit Ihrem IT-Team sicher, dass er korrekt konfiguriert ist, um ungestörten Datenverkehr von Tableau-Anwendungen zu erlauben. Diese Einstellungen und Empfehlungen können in den folgenden Artikeln eingesehen werden:
Erforderliche Adressen, Proxys und Ports
Konfigurieren von Proxys für Tableau Server

Nummer des Knowledge-Artikels

001474402

 
Laden
Salesforce Help | Article