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Error "El ID de sesión de la solicitud no coincide con el ID de sesión del servidor de datos." Código de error: C40B391C

Fecha de publicación: Aug 24, 2023
Descripción

Al abrir un libro de trabajo conectado a fuentes de datos publicadas, es posible que ocurra el siguiente error de forma intermitente:

Código de error: C40B391C

Request session id does not match dataserver session id (El ID de sesión de la solicitud no coincide con el ID de sesión del servidor de datos)
DataServiceFailure
Unable to properly calculated the domain for the field (No es posible calcular debidamente el dominio para el campo). Displayed data may be incorrect (Los datos mostrados podrían ser incorrectos).

Cause

Es posible que el problema esté relacionado con un problema de red entre Tableau Desktop y Tableau Server/Tableau Cloud o la necesidad de volver a crear la carpeta Mi repositorio de Tableau.
Solución
Ha habido un número de soluciones para este problema, enumeradas aquí por probabilidad de éxito según revisiones del caso:

I. Volver a crear el repositorio de Tableau Desktop

  1. Asegúrese de que todas las instancias de Tableau Desktop estén cerradas
  2. Navegue a la ubicación del repositorio existente. Generalmente, suele ser .../My Documents/My Tableau Repository
  3. Cambie el nombre del repositorio existente a "My Tableau Repository.old"
  4. Vuelva a abrir Tableau Desktop; debería crearse un nuevo repositorio de forma automática
  5. Intente abrir el libro de trabajo afectado otra vez
 

II. Garantizar la paridad entre las versiones de Tableau Desktop y Tableau Server/Cloud

  1. Revise las versiones instaladas de Tableau Desktop y Tableau Server/Cloud
  2. Si Tableau Desktop es una versión diferente a la de Tableau Server/Cloud, actualice Tableau Desktop a la que más coincida con la versión de Server/Cloud.  Las versiones publicadas y descargas de Tableau están disponibles en nuestro sitio web aquí
  3. Vuelva a publicar el libro de trabajo/fuente de datos afectado desde la versión actualizada de Tableau Desktop y compruebe si el problema continúa
 

III. Volver a crear el libro de trabajo afectado

  1. Si los métodos anteriores no resolvieron el problema, pruebe volver a crear el libro de trabajo afectado mientras garantiza la paridad entre las versiones de Desktop y Server/Cloud, y compruebe que el repositorio se ha vuelto a crear en una ubicación adecuada
  2. Vuelva a publicar el libro de trabajo/fuente de datos que ha creado de nuevo 
 

IV. Revisar la configuración de proxy

Si utiliza un proxy en el entorno, trabaje con su equipo de TI y asegúrese de que está configurado correctamente a fin de permitir un tráfico sin interrupciones desde las aplicaciones de Tableau. Estos parámetros y recomendaciones pueden revisarse en los siguientes artículos:
Direcciones, proxies y puertos requeridos
Configuración de servidores proxy para Tableau Server

Número del artículo de conocimiento

001474402

 
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