Loading

Error "Tableau Cloud could not complete the sign-in request. Confirm you have the correct permissions: Creator or Explorer (Can Publish) site roles" Attempting to Login to Tableau Bridge

Publiseringsdato: Sep 24, 2025
Beskrivelse

When attempting to login to Tableau Bridge, the following error message displays: 

Unknown Error
Tableau Cloud could not complete the sign-in request. Confirm you have the correct permissions: Creator or Explorer (Can Publish) site roles and the owner of the published data source.

 

Cause

The Tableau Bridge machine may have been setup using a saved image or the Bridge client was connected to a site which became suspended and then attempted to be configured with a different site. 

Løsning

The following resolution may require assistance from an IT Administrator if you are unfamiliar with or do not have the correct permissions to edit the Windows Registry.
 

  1. Open the Tableau Bridge client from the system tray, select the settings menu icon in the upper-right, then select Exit. 
    • If prompted, select the Exit client and stop activities box and select Close.
  2. Launch Regedit.exe.
  3. Navigate to the following directory: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Tableau.
  4. Select the Tableau Online Sync Client or Tableau Cloud Sync Client folder.
  5. Right-click a DeviceId entry and select Delete.
  6. Re-launch the Tableau Bridge client and login to Tableau Cloud.

Also make sure the account used to log in to Tableau Cloud from the Bridge client exists on Tableau Cloud site as a valid user and have Creator or Explorer (Can Publish) permission assigned.

 

Note: Devideld record may not be found unless you're logged into Tableau Cloud with the account used on the PC where Tableau Bridge is installed and connected to a site on Tableau Cloud. Devideld registry record is not created just by installing Tableau Bridge client. 

Flere ressurser

Starting from Tableau Cloud version 2025.2.0, support for Bridge (legacy) schedules has been removed. If legacy schedules still exist in your Tableau Cloud environment, the Bridge Client may get stuck on the 'Loading Data Sources' screen. This issiue is not related to the sign-in error above. For more details:

Tableau Bridge Client is stuck at the 'Loading Data Sources' screen

 

 

Knowledge-artikkelnummer

001474460

 
Laster
Salesforce Help | Article