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Error "The Serial Number is Not a Valid Product Key" or "The product key is no longer valid" Activating Tableau Server

Julkaisupäivä: Feb 21, 2025
Kuvaus

When activating Tableau Server, the following error occurs:

The serial number 'XXXX' is not a valid product key.

or

The product key is no longer valid, please go to the Tableau Customer Portal to obtain the current Server key.

or

The specified product key was not found.

Cause


Root Cause 1:
The Tableau Server key has been updated and the current key is no longer valid.

Root Cause 2:
The machine that Tableau Server is installed on has the incorrect time.  This can happen if the machine is adjusted or re-imaged where the time didn't sync up with the Internet. 

Root Cause 3:
The product key was entered without any dashes.  For example, XXXXXXXX instead of XXXX-XXXX.

Root Cause 4:
The key was typed incorrectly.  Common mistakes include 0 and O or 8 and B.

Root Cause 5:
A Desktop key was used to activate Tableau Server.
 
Ratkaisu
  • Go to the Tableau Customer Portal and find the current Tableau Server license that should be activated.  If performing an offline activation, review this article to determine the correct license key that should be used during an offline activation.
  • Verify the Tableau Server product key entered contains the dashes every 4 characters.  The license key should start with the letters, "TS" and not "TC" (Desktop key)
  • Double check the numbers and characters entered for the key or copy the key from the Customer Portal to verify no mistakes were made when the license was entered.
  • Check the time of the Tableau Server machine and all nodes to ensure the time is in sync with the Internet time.

If the common issues listed above do not resolve your issue, please contact Tableau Technical Support where they can examine the key configuration for any issues. 
Knowledge-artikkelin numero

001474483

 
Ladataan
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