Loading

La configuración falla porque Checkprocessorspecs.exe está bloqueado

Fecha de publicación: Dec 9, 2022
Descripción

Al ejecutar un instalador de Tableau, la aplicación Checkprocessorspecs.exe es bloqueada por una aplicación o política de seguridad (por ejemplo, políticas de restricción de software (SRP)), por lo que la instalación no se completa.

Cause

Como parte del proceso de instalación de los productos de Tableau en un equipo con Windows, se ejecuta la aplicación Checkprocessspecs.exe para verificar que la CPU admita los conjuntos de instrucciones SSE4.2 y POPCNT, como lo requieren los productos de Tableau (2020.4 y posteriores).
Solución
Incluya en la lista blanca Checkprocessorspecs.exe en la aplicación o política de seguridad que bloquea la aplicación para permitir que el proceso de instalación se complete de forma correcta.
Recursos adicionales
Además de Checkprocessorspecs.exe, el instalador de Tableau Desktop también contiene los siguientes archivos .msi y .exe (que se incluyen en el proceso de instalación de Tableau Desktop):
  • Instaladores de controladores de Microsoft SQL Server y PostgreSQL (por ejemplo, msodbcsql_17.5.1.1_x64.msi y psqlodbc09060504_x64.msi).
  • El instalador .msi de Tableau Desktop (por ejemplo, tableau-setup-std-tableau-2021-3.21.0917.1006-x64.msi).
  • Paquetes redistribuibles de Microsoft Visual C++ (que requiere Tableau Desktop, por ejemplo, vcredist2013_x64.exe, vcredist2019_x64.exe).

El instalador .exe de Tableau Desktop se puede descomprimir siguiendo los pasos descriptos en Cómo extraer y ejecutar el instalador de Windows (MSI) para obtener los archivos mencionados anteriormente.

Una alternativa a ejecutar el instalador .exe de Tableau Desktop (para instalar Tableau Desktop) es ejecutar el archivo .msi de Tableau Desktop.
 
Número del artículo de conocimiento

001474535

 
Cargando
Salesforce Help | Article