Loading

Das Abonnement, dessen Häufigkeit auf "Bei der Datenaktualisierung" eingestellt ist, wird möglicherweise nicht gesendet, wenn der Hintergrundprozess neu gestartet wird.

Veröffentlichungsdatum: Nov 29, 2023
Beschreibung

Das Abonnement, das auf "Bei der Datenaktualisierung" eingestellt ist, funktioniert möglicherweise nicht, wenn der Hintergrundprozess direkt nach dem Aktualisierungsextrakt neu gestartet wird.

Cause

Dies kann vorkommen, wenn der Hintergrundprozess bei unerwarteter Beendigung des SRM neu gestartet oder der Server kurz nach dem Aktualisierungsextrakt heruntergefahren wird.
 
Lösung
Mögliche Problemumgehungen:
1. Ändern Sie die Häufigkeit des Abonnements zu "Nach ausgewähltem Zeitplan".

2. Stellen Sie sicher, dass Tableau Server den Mindestempfehlungen für Produktionshardware entspricht, um zu vermeiden, dass SRM unerwartet beendet wird.
Fehlende CPU- oder Speicherressourcen können dazu führen, dass die Hintergrundprozesse zurückgesetzt werden. Erwägen Sie bei Bedarf ein Upgrade der Serverumgebung. 

Nummer des Knowledge-Artikels

001474706

 
Laden
Salesforce Help | Article