Loading

Daten mithilfe der Navigationsschaltfläche auf dem Dashboard filtern

Veröffentlichungsdatum: Feb 10, 2022
Beschreibung
So filtern Sie Daten mithilfe der Navigationsschaltfläche auf dem Dashboard.

Cause

Diese Funktion ist noch nicht in Tableau Desktop integriert.
Lösung
Derzeit ist diese Funktion nicht in das Produkt integriert. Als Problemumgehung können Sie das Problem mit dem Aktionsfilter lösen.

Das Verfahren lautet wie folgt:

<Blatt mit Schaltfläche "Erstellen">
1. Stellen Sie eine Verbindung zu den Superstore-Beispieldaten her.
2. Ziehen Sie die gewünschte Dimension in das Feld "Spalten" und legen Sie sie dort ab. (In diesem Fall wird [Region] verwendet.)
3. Erstellen Sie ein neues berechnetes Feld mithilfe der folgenden Einstellungen.
     Name: Dummy
     Berechnung: IF COUNT([Region]) > 0
                          THEN 1
                          END
4. Ziehen Sie [Dummy] auf "Spalten".
5. Klicken Sie mit der rechten Maustaste auf eine Achse > "Achse bearbeiten".
6. Wählen Sie den Bereich 'Fixiert' und stellen Sie ihn wie folgt ein.
        Fester Anfang: 0  ,  Festes Ende: 1.
7. Klicken Sie mit der rechten Maustaste auf Achsen- und Dimensionsnamen. > Klicken Sie auf "Kopfzeile anzeigen", um sie auszublenden.
8. Ziehen Sie [Region] auf "Beschriftung".
9. Um den Text zu zentrieren, klicken Sie auf Beschriftung und legen Sie die Platzierung fest.
10. Erstellen Sie ein neues Blatt und ziehen Sie [Region] auf "Spalten" und [Umsatz] auf "Zeilen".
11. Erstellen Sie ein neues Dashboard und ziehen Sie Blatt1 und Blatt2 per Drag-and-Drop in die Ansicht.

<Einstellungsaktionen>
12. Klicken Sie in der Symbolleiste auf "Dashboard" > "Aktionen". 
13. Wählen Sie "Aktion hinzufügen" > "Filter" und nehmen Sie folgende Einstellung vor.
      Vom Benutzer hinzugefügtes Bild
Nummer des Knowledge-Artikels

001474772

Anhänge

Book1.twbx

1197 KB

 
Laden
Salesforce Help | Article