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Los menús y la información sobre herramientas de los dashboards insertados en el componente web Lightning de Salesforce no funcionan si no es en el modo de pantalla completa

Fecha de publicación: Nov 8, 2023
Descripción

Un informe insertado en Salesforce no muestra ningún menú ni ninguna descripción emergente, a menos que se use el modo de pantalla completa, independientemente del navegador que se use o la disposición del dispositivo configurada en el dashboard.

Cause

Este problema ya se está investigando con el ID de problema conocido 1415835.
Solución

Opción 1

Poner la vista insertada en pantalla completa.

Opción 2

Deshabilitar el componente de seguridad web Lightning (LWS) de forma temporal.
  1. Inicie sesión en su entorno de Salesforce Lightning, por ejemplo: https://COMPANY.lightning.force.com/lightning/page/home.
  2. Haga clic en el icono de engranaje en la esquina superior derecha.
  3. Haga clic en Configuración (la configuración de la aplicación actual o de la aplicación en la que esté insertado el dashboard).
  4. En el menú de la izquierda, haga clic en Configuración > Seguridad> Configuración de sesión. (O busque "Configuración de sesión" en Búsqueda rápida).
  5. Ubique la configuración de Lightning Web Security, anule la selección de la opción para Usar Lightning Web Security para componentes web de Lightning.
  6. Haga clic en Guardar.
  7. Cierre la sesión de Salesforce Lightning.
  8. Inicie sesión de nuevo y el problema desaparecerá. Tenga en cuenta que puede ser necesario borrar la caché del navegador.
Para obtener instrucciones sobre cómo deshabilitar LWS directamente desde la documentación de Salesforce, consulte la documentación de Salesforce en https://developer.salesforce.com/docs/component-library/documentation/en/lwc/lwc.security_lwsec_enable.
Número del artículo de conocimiento

001475084

 
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