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Unable to Restore Tableau Server - Application Server is Degraded

Date de publication: Feb 21, 2025
Description

After restoring Tableau Server from a backup, the Application Server became degraded.

Cause

When attempting to restore a server without the full capacity of licensing in place for a large deployment, this may cause the Application Server to be in a degraded state including all related nodes.


 

Résolution
Add additional capacity to Tableau Server and Re-restore from the backup. 
Ressources supplémentaires

The following error message regarding insufficient licenses appears in the VIZPortal logs:

INFO  com.tableausoftware.domain.licensing.LicensingRoleService - LicensingRole SET ** USERS with License level Tier_Author TO 'unlicensed' DUE TO INSUFFICIENT LICENSES, and failed to SET ** USERS TO 'unlicensed'

 

If the restore was already completed. Restoring over the top of the original restore of Tableau Server should work as expected. 
Add Capacity to Tableau Server
 

Numéro d’article de la base de connaissances

001475128

 
Chargement
Salesforce Help | Article