Loading

Bridge-Extrakte schlagen ohne Fehlermeldung fehl oder bleiben ständig hängen und schließen die Aktualisierung nicht erfolgreich ab.

Veröffentlichungsdatum: Feb 18, 2025
Beschreibung

Der Tableau Bridge-Client kann keine Extrakte aktualisieren, ohne dass eine Fehlermeldung per E-Mail gesendet wird, oder bleibt bei Extrakten hängen. 

Cause

Das Aktualisierungs-Token auf dem Bridge-Client ist abgelaufen und muss erneuert werden.
Lösung
Um dieses Problem zu beheben, heben Sie die Verknüpfung Ihres Bridge-Clients mit der Tableau Cloud-Site auf und verknüpfen Sie ihn erneut. Dies kann durch folgende Schritte erreicht werden:
1. Wählen Sie das Zahnradsymbol auf dem Tableau Bridge-Client aus.
2. Wählen Sie "Verknüpfung aufheben" und anschließend "OK" aus.
3. Öffnen Sie den Bridge-Client erneut und authentifizieren Sie sich erneut bei Ihrer Tableau Cloud-Site.

Wichtiger Hinweis: Wenn Sie Zeitpläne für Bridge (älter) haben, müssen Sie, wenn Sie die Verknüpfung mit Ihrem Client aufheben, die Zeitpläne neu erstellen, um sie dem Client wieder zuzuweisen.
Zusätzliche Ressourcen

In den Protokollen von Tableau Bridge wird der folgende Fehler angezeigt:

HTTPRequestor::DoWork::HTTPException 401 https://10az.online.tableau.com:443/oauth2/v1/token {
"error": "invalid_refresh_token"
}

Es wird kein Aktualisierungsfehler angezeigt, aber die Daten werden beim Aktualisieren von Extrakten mit Tableau Bridge zeitweise nicht aktualisiert

Hinzufügen eines neuen oder Aktualisieren eines bestehenden Zeitplans für Bridge (älter)

Nummer des Knowledge-Artikels

001475131

 
Laden
Salesforce Help | Article