Loading

Las extracciones de Bridge fallan con un mensaje de error, o se bloquean continuamente y no completan la actualización correctamente

Fecha de publicación: Feb 18, 2025
Descripción

El cliente Tableau Bridge no actualiza las extracciones ni envía ningún mensaje de error por correo electrónico, o bien se bloquea. 

Cause

El token de actualización del cliente de Bridge ha expirado o debe renovarse.
Solución
Para solucionar este problema, desenlace y vuelva a enlazar su cliente de Bridge con el sitio de Tableau Cloud. Esto se puede hacer siguiendo estos pasos:
1. Seleccione el icono de engranaje del cliente Tableau Bridge.
2. Seleccione Desenlazar y después Aceptar.
3. Vuelva a abrir el cliente de Bridge y vuelva a autenticar su sitio de Tableau Cloud.

Nota importante: Si tiene programas de Bridge (heredados), al desenlazar el cliente tendrá que volver a crear los programas para reasignarlos al cliente.
Recursos adicionales

En los registros de Tableau Bridge, aparece el siguiente error:

HTTPRequestor::DoWork::HTTPException 401 https://10az.online.tableau.com:443/oauth2/v1/token {
"error": "invalid_refresh_token"
}

No aparece ningún error de actualización, pero, de manera intermitente, los datos no se actualizan al actualizar las extracciones mediante Tableau Bridge

Agregar un nuevo programa de Bridge (heredado) o actualizar uno existente

Número del artículo de conocimiento

001475131

 
Cargando
Salesforce Help | Article