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Bridge Extracts Fail Without Error Message, Or Consistently Hang and Do Not Complete the Refresh Successfully

Date de publication: Feb 18, 2025
Description

Tableau Bridge client will fail to refresh extracts with no error message being emailed, or get stuck on hanging extracts. 

Cause

The refresh token on the Bridge client has expired and needs to be renewed.

Résolution

To resolve this issue, unlink and relink your Bridge client with the Tableau Cloud site. This can be done through the following steps:
1. Select the gear icon on the Tableau Bridge client.
2. Select Unlink, and then select Ok.
3. Reopen the Bridge client and re-authenticate to your Tableau Cloud site.

Important note: If you have any Bridge Legacy Schedules, unlinking your client will require you to re-create the schedules to re-assign them back to the client. Bridge Legacy Schedules will be removed in Tableau Cloud version 2025.1 and users are recommended to migrate existing legacy jobs to Bridge Refresh Schedules. See: Migrate from Bridge Legacy to Bridge Refresh Schedules

Ressources supplémentaires

In the Tableau Bridge logs, the following error appears:

HTTPRequestor::DoWork::HTTPException 401 https://[pod].online.tableau.com:443/oauth2/v1/token {
"error": "invalid_refresh_token"
}

Add a new or update an existing Bridge (legacy) schedule

Numéro d’article de la base de connaissances

001475131

 
Chargement
Salesforce Help | Article