Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Bridge の抽出がエラー メッセージを表示せずに失敗するか、絶えずハングして更新を正常に完了できない

公開日: Feb 18, 2025
説明

Tableau Bridge クライアントで、エラー メッセージがメールで送信されることなく抽出の更新に失敗するか、抽出の処理が停止したままになります。 

Cause

Bridge クライアント上の更新トークンの有効期限が切れており、更新する必要があります。
解決策
この問題を解決するには、Bridge クライアントと Tableau Cloud サイトのリンクを解除して、もう一度リンクします。これは、次の手順で実行できます。
1. Tableau Bridge クライアントで、歯車アイコンを選択します。
2. [リンク解除] を選択してから [OK] を選択します。
3. もう一度 Bridge クライアントを開き、Tableau Cloud サイトの認証をやり直します。

重要な注意事項: Bridge (レガシー) スケジュールがある場合、クライアントをリンク解除するには、スケジュールをもう一度作成してクライアントに改めて割り当てる必要があります。
その他のリソース

Tableau Bridge のログに、次のエラーが記録されます。

HTTPRequestor::DoWork::HTTPException 401 https://10az.online.tableau.com:443/oauth2/v1/token {
"error": "invalid_refresh_token"
}

Tableau Bridge を使用して抽出を更新すると、更新エラーは表示されないが、データが更新されない現象が断続的に発生する

新しい Bridge (レガシー) スケジュールの追加または既存の Bridge (レガシー) スケジュールの更新

ナレッジ記事番号

001475131

 
読み込み中
Salesforce Help | Article