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Error "HTTP bad request" When Publishing Extract or Workbook to Tableau Cloud or Tableau Server

Udgivelsesdato: Feb 24, 2026
Beskrivelse

When publishing an extract, data source, or a workbook from Tableau Desktop to Tableau Cloud or Tableau Server, the following error can occur:

Error Code: 0505B44A
HTTP bad request

Additionally, "Site storage quota exceeded" can be found in the Tableau Desktop logs.

Cause

If you see an "HTTP bad request" error, it may be because your Tableau Cloud or Tableau Server site has reached its storage limit.

Another possible reason is user permissions for the project being published. 

Løsning

If you do have a storage issue, free up storage for your Tableau Cloud or Tableau Server site by deleting unused content.

You can check your site’s storage capacity and check which workbooks, data sources, and flows take up the most space on your site using the “Stats for Space Usage” admin view. Select Site Status > Stats for Space Usage. For more information, see Admin views when using Tableau Cloud or see Pre-built Administrative Views when using Tableau Server.

You can also use the "Stale Content" admin view to identify, tag, archive or delete stale content on your Tableau Cloud or Tableau Server site. For more information, see Stale Content.

If we continue to encounter the same issue despite having sufficient storage, please check the user permissions. 

To determine if the cause of the publish error is due to permissions, work with the Tableau Server or Cloud Administrator to ensure you have been granted the "view" permission for the project you are publishing to.

To learn more about permissions, check out the following articles:

https://help.tableau.com/current/online/en-us/qs_permissions.htm
https://help.tableau.com/current/online/en-us/permissions.htm

Vidensartikelnummer

001475228

 
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