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Tableau Server Resource Monitoring Tool zeigt keine CPU-/Prozessordaten an.

Veröffentlichungsdatum: Dec 9, 2022
Beschreibung

Das Tableau Resource Monitoring Tool zeigt auf der Registerkarte "Leistung" für verbundene Agent-Computer keine Prozessorinformationen an.
Das Hintergrundprotokoll des Agent Resource Monitoring Tools zeigt in etwa Folgendes an:

"Error running WMI query \"SELECT Name, PercentProcessorTime, Timestamp_Sys100NS FROM Win32_PerfRawData_PerfOS_Processor\"" (Fehler beim Ausführen der WMI-Abfrage "SELECT Name, PercentProcessorTime, Timestamp_Sys100NS FROM Win32_PerfRawData_PerfOS_Processor\)

Cause

Wenn die WMI-Klasse fehlt oder wenn die Leistungszähler für diese WMI-Klasse deaktiviert sind, kann der Agent keine CPU-Informationen abfragen und an den Master-Server melden.
Lösung
Führen Sie die folgenden Schritte aus, um dieses Problem zu beheben.

Schritt 1: Erstellen Sie die Leistungszähler neu.

Folgen Sie der Anleitung im unten verlinkten Artikel.

Problembehebung für WMI-Abfragen

Schritt 2: Überprüfen Sie die Registrierung und passen Sie sie an, wenn die Leistungszähler deaktiviert sind.
  1.  Navigieren Sie im Registrierungseditor zu HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PerfOS\Performance.
  2.  Wenn die Spalte "Name" den Eintrag 'Disable Performance Counters' (Leistungszähler deaktivieren) enthält und der Wert auf 1 gesetzt ist, ändern Sie diesen Wert auf 0.
  3.  Speichern Sie die Änderung und starten Sie den Server neu, damit diese Änderung wirksam wird.
Wenn die obigen Schritte das Problem nicht beheben, stellen Sie bitte die Tableau Resource Monitoring Tool-Protokolle von den Master- und Agent-Servern zusammen und kontaktieren Sie den Tableau-Support.

Senden von RMT-Protokolldateien an den Tableau Support
Nummer des Knowledge-Artikels

001496544

 
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