Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Server Resource Monitoring Tool で CPU/プロセッサのデータが表示されない

公開日: Dec 9, 2022
説明

Tableau Resource Monitoring Tool で、接続済み Agent マシンの [パフォーマンス] タブにプロセッサ情報が表示されません。
Agent Resource Monitoring Tool のバックグラウンド ログは、次のような内容を示します。

"Error running WMI query \"SELECT Name, PercentProcessorTime, Timestamp_Sys100NS FROM Win32_PerfRawData_PerfOS_Processor\"" (WMI クエリの実行エラー)

Cause

WMI クラスがないか、この WMI クラスのパフォーマンス カウンターが無効になっている場合、Agent は CPU 情報のクエリを実行して Master サーバーに報告することができません。
解決策
問題を解決するには、以下の手順を実行してください。

手順 1: パフォーマンス カウンターを再構築する

次のリンクの記事で説明されているガイドに従います。

WMI クエリに関する問題のトラブルシューティング

手順2: パフォーマンス カウンターが無効になっている場合、レジストリを確認して調整する
  1.  レジストリ エディターで HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\PerfOS\Performance に移動します。
  2.  [名前] 列に "Disable Performance Counters (パフォーマンス カウンターを無効にする)" が含まれていて、値が 1 に設定されている場合、この値を 0 に変更します。
  3.  変更を保存し、サーバーを再起動してこの変更を有効にします。
以上の手順でこの問題が解決しない場合は、Master サーバーと Agent サーバーから Tableau Resource Monitoring Tool のログを収集し、Tableau サポートにご連絡ください。

Tableau サポートへの RMT ログ ファイルの送信
ナレッジ記事番号

001496544

 
読み込み中
Salesforce Help | Article