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Error "Tableau Server cannot verify your licensing information over the internet" When Activating Tableau Desktop

Data pubblicazione: Dec 30, 2025
Descrizione

When activating Tableau Desktop using Login-based License Management (LBLM), the following error occurs:

Tableau Server cannot verify your licensing information over the internet. Contact your administrator to check your internet connection.

Cause

Tableau Desktop cannot access atr.licensing.tableau.com:443 through the Tableau Server machines. This is the domain that Tableau Desktop needs to access for activation when using LBLM.
Risoluzione

Option 1:

On the Tableau Server machines, verify that "OK" is displayed when accessing https://atr.licensing.tableau.com/_status/healthz.
If not, work with your IT team to unblock access to the ATR licensing domain (atr.licensing.tableau.com:443) for each node. For more information, see Communicating with the InternetConfigure a forward proxy server,​​​​​​ and Unable to activate with your credentials.

Option 2:

Run the following command to verify Run As User (Run As Service Account User, RAU). Make sure this RAU is a domain user account and has valid permissions to read forward proxy settings. For more information, see Required Run As Service Account Settings.
tsm configuration get -k service.runas.username
Risorse aggiuntive

If the Tableau Desktop is running on a non-persistent virtual desktop, the environments need to be in conjunction with the virtual desktop or LBLM to be supported. For more information, see Configure Virtual Desktop Support.
Similar knowledge bases:
LBLM Activation Fails with error "The Tableau license server at https://atr.licensing.tableau.com:443/ returned an error"
Tableau Server Installation with ATR Fails "Unable to activate Tableau Server because you're not connected to the internet"

Numero articolo Knowledge

001496559

 
Caricamento
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