Loading

Tableau Desktop をライセンス認証しているときのエラー "Tableau Server はライセンス情報をインターネット経由で確認できません"

公開日: Feb 6, 2023
説明

ログインベースのライセンス管理 (LBLM) を使用して Tableau Desktop をライセンス認証しているときに、次のエラーが発生します。

Tableau Server はライセンス情報をインターネット経由で確認できません。管理者に問い合わせてインターネット接続を確認してください。

Cause

Tableau Desktop が Tableau Server マシン経由で atr.licensing.tableau.com:443 にアクセスできません。これは、Tableau Desktop が LBLM の使用中にライセンス認証のためにアクセスする必要のあるドメインです。
解決策

オプション 1:

Tableau Server マシンで、https://atr.licensing.tableau.com/_status/healthz にアクセスすると "OK" が表示されることを確認します。
そうならない場合は、IT チームと協力して、各ノードで ATR ライセンス ドメイン (atr.licensing.tableau.com:443) へのアクセスのブロックを解除します。詳細については、「インターネットとの通信」、「Configure a forward proxy server (フォワード プロキシ サーバーの構成)」、​​​​および「Unable to activate with your credentials (認証資格情報を使用してライセンス認証できません)」を参照してください。

オプション 2:

次のコマンドを実行して、実行ユーザー (実行サービス アカウント ユーザー、RAU) を検証します。この RAU がドメイン ユーザー アカウントであり、フォワード プロキシ設定を読み取るための有効なパーミッションを持っていることを確認してください。詳細については、「必要な実行サービス アカウント設定」を参照してください。
tsm configuration get -k service.runas.username
その他のリソース
Tableau Desktop が非永続的な仮想デスクトップで実行されている場合は、環境をサポートされる仮想デスクトップまたは LBLM と組み合わせる必要があります。詳細については、「仮想デスクトップ サポートの構成」を参照してください。
同様のナレッジ ベース:
LBLM ライセンス認証がエラー "https://atr.licensing.tableau.com:443/ の Tableau ライセンス サーバーがエラーを返しました" で失敗する
ATR を使用した Tableau Server 2021.4 のインストールが "インターネットに接続していないため Tableau Server をライセンス認証できません" で失敗する
ナレッジ記事番号

001496559

 
読み込み中
Salesforce Help | Article