Loading

Site-Administratoren erhalten in letzter Zeit E-Mails über das Erreichen der täglichen Extrakt-Quote.

Veröffentlichungsdatum: Dec 9, 2022
Beschreibung

Site-Administratoren berichten möglicherweise, dass sie plötzlich E-Mails über das Erreichen der Kapazitätsgrenze für die Extraktaktualisierung in Tableau Cloud erhalten.

Cause

Tableau Cloud-Sites erhalten für jede erworbene Creator-Lizenz acht Stunden für Hintergrundprozesskomponenten. Wenn die Site beispielsweise 5 Creator-Lizenzen hat, erhält die Site 8x5 Stunden für Hintergrundprozesskomponenten = 40 Stunden täglich für Hintergrundprozesskomponenten. Die Kapazität für tägliche Aufträge wird jeden Tag um 24:00:00 Uhr UTC (koordinierte Weltzeit) zurückgesetzt.

Bei neueren Ereignissen kann dies daran liegen, dass die Extraktaktualisierungen größer geworden sind (und daher länger laufen) und die maximale tägliche Auftragskapazität erreicht haben.
Lösung
Um das Problem zu umgehen, verwenden Sie die unter Tipps zur Optimierung der Kapazität für Extraktaktualisierungen im Artikel Site-Kapazität aufgeführten Schritte, um die Kapazität Ihrer Site möglichst effizient zu nutzen.
Zusätzliche Ressourcen
  • Site-Administratoren können die Site-Administratoransicht Hintergrundaufgaben für Extrakte verwenden, um die tägliche Gesamtlaufzeit ihrer Extrakte zusammenzuzählen und mithilfe dieser Daten möglicherweise länger laufende Extraktaktualisierungen zu identifizieren und zu verfolgen.
  • Zusätzliche Creator-Lizenzen können erworben und hinzugefügt werden, um die täglich verfügbare Zeit der Hintergrundprozesskomponente zu erhöhen.
Nummer des Knowledge-Artikels

001496624

 
Laden
Salesforce Help | Article