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Al deshabilitar SAML para Server a fin de cambiar el tipo de autenticación de usuarios a Autenticación local, algunos usuarios no pueden iniciar sesión en Tableau Server

Fecha de publicación: Aug 15, 2022
Descripción

Después de cambiar la autenticación de SAML y de SAML para sitios a Autenticación local como opción predeterminada, algunos usuarios, incluido el administrador del servidor, no pueden iniciar sesión en Tableau Server. 
 

Cause

Las cuentas de usuario que no pueden iniciar sesión en Tableau Server se crearon después de habilitar Server SAML, lo que significa que estas cuentas aún no tienen configuradas contraseñas de autenticación local.
Solución

Opción 1

1. Vuelva a activar Server SAML e inicie sesión con la cuenta de administrador.

2. Defina contraseñas de autenticación locales para cada uno de los usuarios que no tengan ninguna en la pestaña [Usuarios]. Haga clic en el [nombre de usuario], luego en [Configuración] y luego en [Cambiar contraseña].

3. Si el administrador del servidor tampoco tiene su contraseña de autenticación local (puede ocurrir si el administrador actual no es el usuario inicial de Tableau Server), es posible que tenga que iniciar sesión con otra cuenta de administrador del servidor para definir la contraseña de la cuenta actual.
Esto se debe a que en la cuenta de administrador del servidor actual no se puede definir la contraseña porque no tiene la contraseña todavía. Si solo tiene un administrador del servidor, tendrá que añadir a una cuenta nueva temporal a modo de solución alternativa.

Opción 2

Nota: Si no es posible volver a activar Server SAML y el administrador del servidor no puede iniciar sesión porque no tiene la contraseña de autenticación local, es posible que tenga que usar esta opción.
1. Utilice los comandos "tsm reset" y "tabcmd initialuser" para volver a crear un nuevo usuario inicial (administrador del servidor).

2. Desde esta nueva cuenta de administrador del servidor, defina contraseñas de autenticación locales para cada uno de los usuarios que no tengan ninguna en la pestaña [Usuarios]. Haga clic en el [nombre de usuario], luego en [Configuración] y luego en [Cambiar contraseña].
 
Número del artículo de conocimiento

001496676

 
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