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サーバー SAML を無効にしてユーザー認証タイプをローカル認証に再変更すると一部のユーザーが Tableau Server にログインできない

公開日: Aug 15, 2022
説明

SAML とサイトの SAML 認証を既定の [ローカル認証] に変更した後、(サーバー管理者を含む) 一部のユーザー が Tableau Server にログインできません。 
 

Cause

Tableau Server にログインできないユーザー アカウントは、サーバー SAML を有効化した後に作成されたため、ローカル認証パスワードがまだ設定されていません。
解決策

オプション 1

1. サーバー SAML をもう一度有効にし、サーバー管理者のアカウントでログインします。

2. ローカル認証パスワードがないすべてのユーザーについて、[ユーザー] タブから (ユーザー名) -> [設定] -> [パスワードの変更] の順にクリックして、ローカル認証パスワードを 1 人ずつ設定します。

3. 現在のサーバー管理者が Tableau Server の初期ユーザーでない場合、サーバー管理者にもローカル認証パスワードがない可能性があります。その場合、現在のサーバー管理者アカウントのパスワードを設定するために、別のサーバー管理者アカウントでログインすることが必要な場合があります。
これは、現在のサーバー管理者アカウントにはまだ既存のパスワードがなく、したがって自分自身のパスワードを設定できないためです。サーバー管理者が 1 人しかいない場合、この回避策のために新しいサーバー管理者アカウントを一時的に追加する必要があります。

オプション 2

注: サーバー SAML を再び有効化できず、ローカル認証パスワードがないためサーバー管理者のログインもできない場合、このオプションを使用することが必要な場合があります。
1. "tsm reset" および "tabcmd initialuser" コマンドを使用して、新しい初期ユーザー (サーバー管理者) を作成し直します。

2. この新しいサーバー管理者アカウントを使用して、ローカル認証パスワードがないすべてのユーザーについて、[ユーザー] タブから (ユーザー名) -> [設定] -> [パスワードの変更] の順にクリックして、ローカル認証パスワードを 1 人ずつ設定します。
 
ナレッジ記事番号

001496676

 
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