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Error "User account locked or invalid" Or "Unable to Sign in. Invalid username or password" When Trying to Login With a Licensed User Account to Tableau Cloud

Date de publication: Feb 24, 2026
Description

When a licensed and active Tableau Cloud user attempts to sign in, the following error is encountered:

Unable to Sign in. Invalid username or password

Or

User account locked or invalid

Cause

The user record does not exist in Tableau Cloud's internal TableauID logging service.
Résolution
To workaround the issue, try removing and re-adding the affected user to the site.

If you have recently changed your password, please review this article.

If the above does not work, please submit a support case.
Numéro d’article de la base de connaissances

001496796

 
Chargement
Salesforce Help | Article