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Error “Unable to connect to data source with the supplied credentials, or no credentials provided” When Connecting Live or Refreshing a OneDrive (deprecated), OneDrive and SharePoint Online, Dropbox, or Google Drive extract

Julkaisupäivä: Apr 13, 2024
Kuvaus
When attempting to access a live data source or refresh an extract with OneDrive (deprecated), OneDrive and SharePoint Online, Dropbox, or Google Drive after previously of successful connections, the following error occurs:
 
Unable to connect to data source with the supplied credentials, or no credentials provided. Tableau needs an unexpired OAuth refresh token to connect to the data. Ask your database administrator to issue a refresh token, then try again. You must log in to Dropbox to perform this request.

Cause

In Tableau 2022.3, back-end changes were made to OAuth handling that require reauthenticating to these data sources.
Ratkaisu
To correct the issue, sign in to the data source when prompted or manually delete and re-add the saved credentials under your account settings. Under normal circumstances, this should be a one-time correction. See Manage Saved Credentials for Data Connections for more information.
Knowledge-artikkelin numero

001496915

 
Ladataan
Salesforce Help | Article