Loading

Extraktaktualisierung mit QuickBooks schlägt mit der Fehlermeldung "No realm ID is detected" (Es wurde keine Bereichs-ID ermittelt.) auf Tableau Cloud und Server 2022.3 fehl, wenn gespeicherte Anmeldeinformationen verwendet werden.

Veröffentlichungsdatum: Dec 9, 2022
Beschreibung

QuickBooks Online-Extraktaktualisierungen schlagen mit dem folgenden Fehler fehl, wenn "gespeicherte Anmeldeinformationen" verwendet werden, die in Tableau Cloud oder Tableau Server 2022.3 veröffentlicht wurden:

No realm ID is detected (Es wurde keine Bereichs-ID ermittelt.)

 

Cause

Dieses Verhalten hängt mit einem bekannten Problem mit der ID 1470029 zusammen, das derzeit untersucht wird.
Lösung
Problemumgehung:
1. Veröffentlichen Sie die QuickBooks-Datenquelle von Tableau Desktop auf Tableau Cloud oder Tableau Server mit der Option "Kennwort einbetten".
2. Bearbeiten oder ändern (und speichern) Sie die Datenquellenverbindung in Tableau Cloud oder Tableau Server für diese Datenquelle nicht.
3. Planen Sie für diese Datenquelle Extraktaktualisierungen und stellen Sie sicher, dass diese erfolgreich sind.
 
Zusätzliche Ressourcen
  • Die Aktualisierung des QBO-Extrakts mit gespeicherten Anmeldeinformationen ist auf Tableau Server 2022.1 und älter erfolgreich.
  • Beim QBO-Extrakt tritt ein Problem auf, wenn "Gespeicherte Anmeldeinformationen für Datenquellen" verwendet wird. Dies kann entweder über die Weboberfläche oder über Tableau Desktop konfiguriert werden, wenn die gespeicherten Anmeldedaten bereits vorhanden sind; in beiden Fällen wird der Fehler reproduziert.
  • Das Problem tritt nicht auf, wenn PASSWORD über Tableau Desktop eingebettet wird (die Aktualisierung ist erfolgreich).
Nummer des Knowledge-Artikels

001496984

 
Laden
Salesforce Help | Article