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Error de verificación de firma TACO con el error "La ruta no se encadena a ninguno de los anclajes de confianza"

Fecha de publicación: Sep 20, 2023
Descripción

Al crear una conexión mediante un conector integrado en el SDK del conector de Tableau, es posible que se produzca el siguiente error:

Código de error: 14D18B1F
Error en la verificación de la firma del paquete al crear la conexión.

Además, los siguientes mensajes de error se encuentran en el archivo log.txt de la carpeta Registros de Tableau Desktop:

Taco está sin firmar o el certificado de firma no es de confianza.
La ruta no enlaza con ninguno de los anclajes de confianza

Cause

El certificado raíz para firmar el paquete connector.taco no está presente en el almacén de confianza del sistema.
Solución
1. Examine el archivo de registro de Tableau Desktop (log.txt) para la cadena de certificado de firma. Por ejemplo, puede encontrar las siguientes líneas en los registros al utilizar el archivo del conector Starburst Enterprise:
Firmado por:
CN="Starburst Data\\, Inc.", O="Starburst Data\\, Inc.", L=Boston?, ST=Massachusetts, C=US
CN=SSL.com Code Signing Intermediate CA RSA R1, O=SSL Corp, L=Houston, ST=Texas, C=US
CN=SSL.com Root Certification Authority RSA, O=SSL Corporation, L=Houston, ST=Texas, C=US
CN=Certum Trusted Network CA, OU=Certum Certification Authority, O=Unizeto Technologies S.A., C=PL
2. Trabaje con su equipo de TI para localizar una fuente de confianza para el certificado raíz (el último certificado de la lista) e instale el certificado en el almacén de confianza del sistema. En el ejemplo anterior, el certificado raíz es Certum Trusted Network CA y puede descargar el certificado (CTNCA.crt) desde el repositorio de certificados raíz de Certum
Recursos adicionales
Para instalar un certificado en el almacén de confianza del sistema, haga lo siguiente:

Para Windows

  1. Haga clic en el icono de inicio de Windows y busque "certificados".
  2. Seleccione Administrar certificados de equipo.
  3. En el panel izquierdo de la ventana de certlm, vaya a Entidades de certificación raíz de confianza > Certificados.
  4. En el menú Acción, seleccione Todas las tareas > Importar
  5. En el asistente de importación de certificados, haga clic en Siguiente.
  6. Busque el archivo de certificado descargado, selecciónelo y haga clic en Abrir > Siguiente.
  7. La opción para colocar el certificado en las Entidades de certificación de raíz de confianza debería aparecer seleccionada. Haga clic en Siguiente > Terminar.

Para Mac

Consulte este artículo de soporte de Apple para ver las instrucciones a fin de instalar un certificado.
Nota:
  • Importe el certificado en el llavero de "Sistema" (no de "Raíces del sistema").
  • Habilite la confianza de la siguiente manera:
    • En la aplicación Llavero, haga clic con el botón derecho en el nuevo certificado.
    • Seleccione Obtener información.
    • En el cuadro de diálogo, abra la sección Confianza y, a continuación, seleccione Confiar siempre cuando se use este certificado.
Número del artículo de conocimiento

001497528

 
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