Loading

Fehler "(110) Unable to connect to the server" (Verbindung zum Server nicht möglich) beim Aktualisieren des Extrakts

Veröffentlichungsdatum: Apr 20, 2023
Beschreibung

Beim Aktualisieren einer Datenquelle (Extrakt), die eine Verbindung zu einem von Digital Ocean bereitgestellten MySQL-Datenbankserver herstellt, tritt der folgende Fehler auf:

[MySQL][ODBC 8.0(w) Driver]Can't connect to MySQL server on '<server name>.b.db.ondigitalocean.com:25060' (110) (Verbindung zu MySQL-Server auf '<servername>.b.db.ondigitalocean.com:25060' nicht möglich (110))

Cause

Die Firewall-Einstellungen für die Datenbank erlauben keine eingehenden Verbindungsanforderungen von Tableau Cloud.
Lösung
Fügen Sie den IP-Adressbereich hinzu, den Tableau Cloud als vertrauenswürdige Eingangsquelle für die MySQL-Datenbank verwendet. Siehe Autorisierung des Zugriffs auf in Tableau Cloud veröffentlichte Cloud-Daten für 
die IP-Adressbereiche, die Tableau Cloud abhängig von Ihrem Site-Standort verwendet.

Anleitungen zum Hinzufügen eines IP-Adressbereichs als vertrauenswürdige Eingangsquelle für die MySQL-Datenbank finden Sie unter Hinzufügen einer vertrauenswürdigen Quelle über die Systemsteuerung.
Haftungsausschluss: Mit dem obigen Link verlassen Sie Tableau.com. Bitte beachten Sie: Diese Links zu externen Websites werden so weit wie möglich richtig, aktuell und relevant gehalten. Tableau kann jedoch nicht die Richtigkeit oder Aktualität des Inhalts auf den Seiten dieser externen Anbieter gewährleisten. Bei Fragen zu den Inhalten wenden Sie sich direkt an die externe Website.
Nummer des Knowledge-Artikels

001498060

 
Laden
Salesforce Help | Article