Loading

Error "(110) Unable to connect to the MySQL server" When Refreshing Extract

Data pubblicazione: Apr 13, 2024
Descrizione

When refreshing a data source (extract) that connects to a MySQL database server hosted by Digital Ocean, the following error occurs:

[MySQL][ODBC 8.0(w) Driver]Can't connect to MySQL server on '<server name>.b.db.ondigitalocean.com:25060' (110)

Cause

The firewall settings for the database do not allow incoming connection requests from Tableau Cloud.
Risoluzione
Add the IP address range that Tableau Cloud uses as a trusted inbound source for the MySQL database. Refer to Authorize Access to Cloud Data Published to Tableau Cloud for 
the IP address ranges Tableau Cloud uses, depending on your site location.

For instructions on how to add an IP address range as a trusted inbound source for the MySQL database, see Add a Trusted Source using the Control Panel.
Disclaimer: The above link takes you outside of Tableau.com. Although we make every effort to ensure links to external websites are accurate, up to date, and relevant, Tableau cannot take responsibility for the accuracy or freshness of pages maintained by external providers. Contact the external site for answers to questions regarding its content.
Numero articolo Knowledge

001498060

 
Caricamento
Salesforce Help | Article