Loading

Eingebetteter BigQuery-Extrakt schlägt fehl mit Auflösungsdetails "Überprüfen Sie die Datenverbindungsseite auf notwendige Aktualisierungen eines Zugriffstokens oder eingebetteter Anmeldeinformationen"

Veröffentlichungsdatum: May 29, 2023
Beschreibung

Die Extraktaktualisierung für eine Google BigQuery-Datenquelle, die in eine veröffentlichte Arbeitsmappe eingebettet ist, kann mit den folgenden Auflösungsdetails in den Benachrichtigungen für die fehlgeschlagenen Aktualisierungsaufträge fehlschlagen:

Überprüfen Sie die Datenverbindungsseite auf erforderliche Aktualisierungen für einen Zugriffstoken oder eingebettete Anmeldeinformationen.

Cause

Die gespeicherten Google BigQuery-Anmeldeinformationen unter den Kontoeinstellungen des Arbeitsmappenbesitzers in Tableau Cloud fehlen oder sind abgelaufen.
Lösung
Der Eigentümer der veröffentlichten Arbeitsmappe sollte die folgenden Schritte durchführen:

Schritt 1: Fügen Sie die gespeicherten Anmeldeinformationen für die BigQuery-Verbindung auf der Seite Kontoeinstellungen für Tableau Cloud hinzu:
a. Melden Sie sich in einem Browser bei Tableau Cloud an.
b. Klicken Sie oben auf einer Seite auf Ihr Profilbild oder Ihre Initialen, wählen Sie "Meine Kontoeinstellungen" aus und blättern Sie dann nach unten zum Abschnitt "Gespeicherte Anmeldeinformationen für Datenquellen".
c. Wenn unter Google BigQuery Anmeldeinformationen gespeichert sind, klicken Sie auf "Löschen" und löschen Sie die Anmeldeinformationen.
d. Klicken Sie neben Google BigQuery auf "Hinzufügen" und fügen Sie die Google BigQuery-Anmeldeinformationen hinzu.

Schritt 2: Überprüfen Sie die in der Arbeitsmappe eingebetteten Datenquellen:
a. Navigieren Sie in Tableau Cloud zur Seite für die betroffene Arbeitsmappe und wählen Sie die Registerkarte "Datenquellen" aus.
b. Wählen Sie neben der Datenquelle die Schaltfläche "Aktionen (...)" > "Verbindung bearbeiten" aus.
c. Vergewissern Sie sich im Dialogfeld "Verbindung bearbeiten", dass "Eingebettete Anmeldeinformationen in der Verbindung" ausgewählt ist und dass im Dropdown-Menü Google BigQuery-Anmeldeinformationen ausgewählt sind.
d. Wenn Änderungen vorgenommen wurden, klicken Sie auf "Speichern", um die Änderungen zu speichern.
Nummer des Knowledge-Artikels

001498182

 
Laden
Salesforce Help | Article