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Intermittent Errors "Unable to Sign In" and "Invalid Username or Password" Logging In Using SAML

Julkaisupäivä: Feb 24, 2026
Kuvaus
When users try to log in to Tableau Server, the following errors occur intermittently, even though authentication has been successful previously:
  • Unable to sign in. 
  • Invalid username or password. 
Additionally, the following can be found in the VizPortal log:
com.tableausoftware.api.webclient.remoting.AuthenticatedUserParameterProvider - WebClient: called API method has parameter of IAuthenticatedUser type, but when called there was no logged in user. Responding with 'InvalidSessionException'

Cause

The authentication session on the IdP is still valid, but the session on the Tableau Server has expired.
Ratkaisu
Ensure that the maximum session age setting on the SAML IdP matches the wgserver.saml.maxauthenticationage setting on Tableau Server. The default setting on Tableau Server is 7200 seconds or 2 hours. 
Knowledge-artikkelin numero

001498357

 
Ladataan
Salesforce Help | Article