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Error "Can't connect to the server. Your device either lacks the proper security certificate..." in the Tableau Mobile app

Julkaisupäivä: Feb 23, 2026
Kuvaus
When you try to connect to a SSL-configured Tableau Server, you receive the following error message: 

Can't connect to the server.  Your device either lacks the proper security certificate, or the certificate is configured incorrectly.

Cause

When Tableau Server uses an SSL certificate issued by an untrusted CA (Certificate Authority), Tableau Mobile cannot verify the certificate, so the app prevents you from connecting to the server. 
 
Ratkaisu

Work with your Tableau Server administrator to establish trust between your mobile device and the server's SSL certificate.  For more information, see Connecting Tableau Mobile to Tableau Server Using Trusted SSL Certificate

Lisäresurssit
  • Encountering this message is not necessarily a sign of an attack or a security problem. Servers can be intentionally configured to use SSL certificates that aren't publicly trusted for a variety of reasons.
  • Previous versions of the Tableau Mobile app allowed you to override a security message and use an https connection without verifying the server’s SSL certificate. Improved security measures in versions 9.1 and later prevent this action. 
Knowledge-artikkelin numero

001498388

 
Ladataan
Salesforce Help | Article