Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Cloud MFA Verification Does Not Display Notification When Using Authenticator App Installed on Two Devices

公開日: Feb 14, 2025
説明

Tableau Cloud MFA doesn't receive the authentication prompt when using Salesforce Authenticator or another Authenticator app installed on two different devices.

Cause

While it might be possible to set up MFA on multiple devices, however it is not recommended as these notifications often do not automatically populate in these cases and Authenticator accounts are designed to be specific to a device.

 

解決策

It might be possible to use different Authenticator apps on separate devices. For example, once Salesforce Authenticator is set up with Tableau Cloud MFA on one device, you can use a secondary Authenticator app (Google Authenticator, Okta Verify, etc.) on the second device to link to your Tableau MFA account. 

Do note, that when logging in from the other device, you'll have to:

  1. Choose a different authentication method when using the different device.
  2. You will have to manually go into the mobile Authenticator app to locate the one time code:

ナレッジ記事番号

001498584

 
読み込み中
Salesforce Help | Article