Loading

Código de error E19090E0 "[q0.Security] Error de inicio de sesión" al conectar Tableau Desktop a Salesforce Marketing Cloud

Fecha de publicación: Jun 27, 2023
Descripción

Al conectar Tableau Desktop a los datos de Salesforce Marketing Cloud mediante el conector nativo, se produce el siguiente error:

Conexión incorrecta: Tableau no ha podido conectarse a la fuente de datos.
Código de error: E19090E0
[q0.Security]Error de inicio de sesión......
Clase de conector: cdama_sfmarketingcloud. Versión 21.8272.0

 

Cause

La autenticación de múltiples factores (MFA) está habilitada, pero no es compatible de forma predeterminada con la conexión de Salesforce Marketing Cloud.
Solución
1. Deshabilite la MFA. Póngase en contacto con el soporte técnico de Salesforce para cambiar esta configuración si es necesario.
2. Asegúrese de que la configuración de seguridad "habilitar nombre de usuario y contraseña para Web Services" en Salesforce Marketing Cloud -> esté habilitada
Imagen añadida por un usuario.

Nota: Tableau está excluido del requisito de MFA de Salesforce. Consulte las preguntas más frecuentes para obtener más información.

Preguntas frecuentes sobre la autenticación multifactor de Salesforce


 
Número del artículo de conocimiento

001498604

 
Cargando
Salesforce Help | Article