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Freigegebene Inhalte in Tableau Cloud sind von Tableau Desktop aus nicht sichtbar

Veröffentlichungsdatum: Dec 9, 2022
Beschreibung
Nach der Anmeldung bei Tableau Cloud von Tableau Desktop aus werden im Dialogfeld "Datensuche" die freigegebenen Inhalte/Datenquellen nicht angezeigt.

Freigegebene Inhalte können angezeigt werden, wenn die Anmeldung bei Tableau Cloud direkt über einen Webbrowser erfolgt.

Cause

Fehlerhafte Client-Verbindung oder fehlerhaft gespeicherte Server-Anmeldung
Lösung
Führen Sie die folgenden Schritte aus, um das Problem zu beheben.

1. Melden Sie sich bei Tableau Cloud an und schließen Sie alle Einträge für verbundene Clients, die in Ihren Profil-/Kontoeinstellungen unter "Verbundene Clients" angezeigt werden. (Hinweis: Die Liste der verbundenen Clients ist lediglich eine Liste der Verbindungen, die von Ihrem Computer zu Tableau Cloud hergestellt wurden. Das Entfernen dieser Einträge hat keine Auswirkungen auf Ihre veröffentlichten Inhalte.)

a.    Melden Sie sich bei Tableau Cloud an und klicken Sie oben rechts auf das Symbol "Kontoinformationen anzeigen".

b.    Wählen Sie "Meine Kontoeinstellungen".

c.    Scrollen Sie in der Liste nach unten zum Abschnitt "Verbundene Clients" und entfernen Sie alle Clients aus der Liste.

2. Löschen Sie alle gespeicherten Serveranmeldungen aus Tableau Desktop. (Hinweis: Dies hat keine Auswirkungen auf Ihre veröffentlichten Inhalte, sondern löscht lediglich den Cache für gespeicherte Anmeldungen.)

a. Klicken Sie in Tableau Desktop auf "Hilfe" > "Einstellungen und Leistung" > "Auf dem Server gespeicherte Anmeldungen löschen".

b. Melden Sie sich von Tableau Desktop aus bei Tableau Server an. Der freigegebene Inhalt sollte nun angezeigt werden.

 
Nummer des Knowledge-Artikels

001534076

 
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