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Unable to see shared content in Tableau Cloud from Tableau Desktop

Date de publication: Feb 19, 2025
Description
After signing into Tableau Cloud from Tableau Desktop, the Search for Data dialog does not display the the shared content/data sources.

Shared content can be viewed when logged in directly to Tableau Cloud from a web browser.

Cause

Corrupt client connection or bad saved server sign-in
Résolution

To resolve the issue, complete the following steps.

1. Log into Tableau Cloud and close out all connected client entries that show up under your profile/account settings under Connected Clients. (Note: The list of connected clients is just a list of connections made from your computer to Tableau Cloud. Removing these entries won't impact your published content)

a.    Log into Tableau Cloud and click the Show Account Information icon in the upper right.

b.    Choose My Account Settings.

c.    Scroll down the list to the Connected Clients section and remove all of them from the list.

2. Clear all saved server sign-ins from Tableau Desktop. (Note: This will not impact your published content, all it does it clear out the saved sign-in cache.)

a. In Tableau Desktop click Help > Settings and performance > Clear saved server sign-ins.

b. From Tableau Desktop,and login to Tableau Cloud by navigating to menu Server> Sign in to Tableau Cloud via Quick Connect, and the shared content should now be visible.

 

Numéro d’article de la base de connaissances

001534076

 
Chargement
Salesforce Help | Article