Loading

Beim Aktivieren von Tableau Desktop Offline auf einem MAC werden folgende Fehler gemeldet: "Stellen Sie sicher, dass Sie mit dem Internet verbunden sind" und "Offline-Aktivierung kann nicht abgeschlossen werden."

Veröffentlichungsdatum: Oct 6, 2022
Beschreibung
Bei der Aktivierung von Tableau Desktop kann eine Aufforderung zur Offline-Aktivierung erscheinen, wenn vorherige Aktivierungen online erfolgten.  Die folgende Meldung zur Online-Aktivierung wird angezeigt:
"We were unable to activate the product. Make sure you are connected to the internet and try again. Alternatively, save an activation file and go to http://www.tableau.com/activation to complete the activation process." (Das Produkt konnte nicht aktiviert werden. Stellen Sie sicher, dass Sie über eine aktive Internetverbindung verfügen, und wiederholen Sie den Vorgang. Alternativ können Sie eine Aktivierungsdatei speichern und http://www.tableau.com/de-de/activation aufrufen, um den Aktivierungsprozess abzuschließen.)

Wenn die Offline-Aktivierung versucht wird, schlägt die Verarbeitung der Datei activation.tlf ebenfalls mit der Meldung "Unable to complete offline activation." (Offline-Aktivierung konnte nicht abgeschlossen werden.) fehl.

Andere Symptome:
  • Keine Firewall oder Proxy blockiert die Verbindung.
  • Erfolgreiche Prüfung des Lizenzierungszustands.
  • Tableau Desktop lief auf demselben Computer einwandfrei, bevor es nicht mehr lizenziert war.
  • Zuvor wurde Tableau Desktop mit einer Online-Aktivierung verwendet.

Cause

Der Flexnet-Speicher-Benutzerordner ist möglicherweise beschädigt.
Lösung
  1. Schließen Sie alle offenen Instanzen von Tableau Desktop.
  2. Drücken Sie auf dem Schreibtisch in Mac OS X die Tastenkombination Befehl+Umschalt+G.
  3. Geben Sie im Dialog "Gehe zu Ordner" Folgendes ein: /Library/Preferences/FLEXnet Publisher/
  4. Benennen Sie den Ordner FLEXnet um, indem Sie "_backup" anfügen.
  5. Öffnen Sie Tableau Desktop.
  6. Versuchen Sie die Aktivierung des Produktschlüssels.
Wenn der Ordner "Flexnet Publisher" nicht vorhanden ist, installieren Sie Tableau Desktop neu.
Zusätzliche Ressourcen
Wenn Sie das Problem nicht anhand der Lösungsschritte beheben können, wenden Sie sich an den technischen Support von Tableau. Stellen Sie folgende Informationen bereit:
Nummer des Knowledge-Artikels

001534081

 
Laden
Salesforce Help | Article