Loading

Cuando se activa Tableau Desktop sin conexión en una MAC, aparecen los siguientes errores: "Make sure you are connected to the internet" y "Unable to complete offline activation"

Fecha de publicación: Oct 6, 2022
Descripción
Al activar Tableau Desktop, el sistema puede solicitar la activación sin conexión en caso de que las activaciones anteriores hayan sido en línea.  Se mostrará el siguiente mensaje de activación en línea:
"No se pudo activar el producto. Asegúrese de que esté conectado a Internet e inténtelo nuevamente. Como alternativa, guarde un archivo de activación y vaya a htttp://www.tableau.com/activation para finalizar el proceso de activación".

Cuando se intenta realizar la activación sin conexión, tampoco se puede procesar el archivo activation.tlf y aparece el siguiente mensaje: "Unable to complete offline activation(No se puede completar la activación sin conexión)".

Otros síntomas:
  • No hay ningún firewall o proxy para bloquear la conexión.
  • La comprobación de estado de las licencias se realizó correctamente.
  • Tableau Desktop se ejecutaba de manera correcta en la misma máquina antes de quedarse sin licencia.
  • Ya se usó Tableau Desktop con una activación en línea anteriormente.

Cause

Posible daño en la carpeta de usuario correspondiente al almacenamiento de Flexnet
Solución
  1. Cierre todas las instancias abiertas de Tableau Desktop.
  2. En la versión de escritorio de Mac OS X, presione Command+Shift+G.
  3. En el cuadro de diálogo Ir a la carpeta, escriba:  /Library/Preferences/FLEXnet Publisher/.
  4. Cambie el nombre de la carpeta FLEXnet agregando '_backup'.
  5. Abra Tableau Desktop
  6. Intente activar la clave de producto.
Si no está la carpeta Flexnet Publisher, vuelva a instalar Tableau Desktop.
Recursos adicionales
Si los pasos descritos no resuelven el problema, póngase en contacto con el equipo de Soporte técnico de Tableau e incluya lo siguiente:
Número del artículo de conocimiento

001534081

 
Cargando
Salesforce Help | Article