Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

MAC で Tableau Desktop をオフラインでライセンス認証するときに、エラー "インターネットに接続していることを確認してください" および "オフラインのライセンス認証を完了できません" が発生する

公開日: Oct 6, 2022
説明
Tableau Desktop をライセンス認証するとき、以前のライセンス認証がオンラインであった場合に、オフライン認証のプロンプトが表示されることがあります。  オンラインのライセンス認証のメッセージが表示されます。
"We were unable to activate the product. Make sure you are connected to the internet and try again. Alternatively, save an activation file and go to htttp://www.tableau.com/activation to complete the activation process." (製品をライセンス認証できませんでした。インターネットに接続していることを確認して再試行します。または、ライセンス認証ファイルを保存し、http://www.tableau.com/ja-jp/activation に移動してライセンス認証プロセスを完了します。)

オフラインのライセンス認証を試みると、activation.tlf ファイルの処理も失敗して "Unable to complete offline activation" (オフラインのライセンス認証を完了できません) と表示されます。

その他の症状は次のとおりです。
  • 接続をブロックしているファイアウォールやプロキシはありません。
  • ライセンス認証の正常性チェックは成功します。
  • ライセンス認証が解除される前は、同じマシンで Tableau Desktop が正常に実行されていました。
  • 以前はオンラインのライセンス認証で Tableau Desktop を使用していました。

Cause

Flexnet ストレージのユーザー フォルダーが破損している可能性があります。
解決策
  1. Tableau Desktop の開いているすべてのインスタンスを閉じます。
  2. Mac OS X のデスクトップから Command + Shift + G キーを押します。
  3. [フォルダへ移動] ダイアログで、次のように入力します: /Library/Preferences/FLEXnet Publisher/
  4. "_backup" を追加して FLEXnet フォルダーの名前を変更します。
  5. Tableau Desktop を開きます。
  6. プロダクト キーのライセンス認証を試みます。
Flexnet Publisher フォルダーが存在しない場合は、Tableau Desktop を再インストールしてください。
その他のリソース
解決策の手順を実行しても問題が解決しない場合は、Tableau テクニカル サポートに連絡し、以下のものを提供してください。
ナレッジ記事番号

001534081

 
読み込み中
Salesforce Help | Article