Loading

Tableau Bridge kann nicht gestartet werden mit der Meldung "client could not reach Tableau Online" (Client konnte Tableau Online nicht erreichen).

Veröffentlichungsdatum: May 9, 2023
Beschreibung

Wenn Sie Tableau Bridge starten, tritt möglicherweise der folgende Fehler auf:

There was a problem and the client could not reach Tableau Online. If this issue persists, check the internet connection or go to the Tableau Trust page to check the status of Tableau Online. (Es gab ein Problem und der Kunde konnte Tableau Online nicht erreichen. Wenn dieses Problem weiterhin besteht, überprüfen Sie die Internetverbindung oder gehen Sie zur Seite Tableau Trust, um den Status von Tableau Online zu überprüfen.)
 

Zusätzlich erscheint in den Tableau Bridge-Protokollen möglicherweise der folgende Fehler:

HTTPRequestor: network error 7: 'Couldn't connect to server' (online.tableau.com) (Netzwerkfehler 7: 'Verbindung zum Server konnte nicht hergestellt werden' (online.tableau.com))

Cause

Möglicherweise wird die Verbindung durch eine Firewall oder einen Proxy in Ihrem Netzwerk blockiert.
Lösung
Prüfen Sie zusammen mit Ihrem Netzwerkteam, ob Ihre Firewall oder Ihr Proxy die Verbindung blockiert. Sie können beispielsweise ein Wireshark-Capture erfassen, das einen Verbindungsreset (RST, ACK) von einem Gerät in Ihrem Netzwerk zum gleichen Zeitpunkt wie die Meldung "HTTPRequestor: Netzwerkfehler 7" in den Bridge-Protokollen zeigt.
Zusätzliche Ressourcen
Die teilweise qualifizierten Domänennamen, die Bridge für ausgehende Verbindungen benötigt, finden Sie in Optionale Forward-Proxy-Filterung.
Nummer des Knowledge-Artikels

001534129

 
Laden
Salesforce Help | Article