Loading

No se puede iniciar Tableau Bridge, "el cliente no pudo comunicarse con Tableau Online"

Fecha de publicación: May 9, 2023
Descripción

Al iniciar Tableau Bridge, puede ocurrir el siguiente error:

Se produjo un error y el cliente no pudo entrar a Tableau Online. Si el problema no desaparece, compruebe la conexión a Internet o vaya a la página Tableau Trust para consultar el estado de los servicios de Tableau Online.
 

Además, se puede encontrar el siguiente error en los registros de Tableau Bridge:

HTTPRequestor: network error 7: 'Couldn't connect to server' (online.tableau.com) (HTTPRequestor: error de red 7. "No se pudo conectar al servidor")

Cause

Un firewall o proxy en su red puede estar bloqueando la conexión.
Solución
Trabaje con su equipo de red para verificar si su firewall o proxy está bloqueando la conexión. Por ejemplo, pueden recopilar una captura de Wireshark que muestre un restablecimiento de conexión (RST, ACK) desde un dispositivo en su red en la misma marca de tiempo que el mensaje ""HTTPRequestor: error de red 7" en los registros de Bridge.
Recursos adicionales
Los nombres de dominio parcialmente calificados que requiere Bridge para las conexiones salientes se enumeran en Filtrado de forward proxy opcional.
Número del artículo de conocimiento

001534129

 
Cargando
Salesforce Help | Article