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Unable to Start Tableau Bridge "client could not reach Tableau Cloud"

Data pubblicazione: Jan 27, 2026
Descrizione

When starting Tableau Bridge, the following error may occur:

There was a problem and the client could not reach Tableau Online. If this issue persists, check the internet connection or go to the Tableau Trust page to check the status of Tableau Online.
 

Additionally, the following error may be found in the Tableau Bridge logs:

HTTPRequestor: network error 7: 'Couldn't connect to server' (online.tableau.com)

Cause

A firewall or proxy on your network may be blocking the connection.
Risoluzione
Work with your network team to check whether your firewall or proxy is blocking the connection. For example, they may collect a Wireshark capture that shows a connection reset (RST, ACK) from a device on your network at the same timestamp as the ""HTTPRequestor: network error 7" message in the Bridge logs.
Risorse aggiuntive
The partially qualified domain names that Bridge requires for outbound connections are listed in Optional forward proxy filtering.
Numero articolo Knowledge

001534129

 
Caricamento
Salesforce Help | Article