Loading

In Tableau Bridge und im Anhang "_1" an den Computernamen fehlen Datenquellen

Veröffentlichungsdatum: Nov 9, 2023
Beschreibung
Beim Zugriff auf Tableau Bridge fehlen sämtliche Datenquellen und an den Computernamen wird "_1" angehängt. 

Cause

Entweder haben mehrere Benutzer unter Verwendung von unterschiedlichen Konten auf einem Computer Tableau Bridge geöffnet oder mehrere Benutzer haben sich auf dem Computer bei Tableau Desktop angemeldet, auf dem Tableau Bridge ausgeführt wird.
Lösung

Heben Sie zum Lösen des Problems die Tableau Bridge-Verknüpfung auf, entfernen Sie den betroffenen Bridge-Client und verknüpfen Sie den Client erneut. 

Hinweis: Anhand der folgenden Schritte werden alle gespeicherten Anmeldungen für Tableau Bridge gelöscht und alle Datenquellen werden aus Tableau Bridge entfernt. Nachdem diese Schritte abgeschlossen wurden, werden Benutzer beim ersten Öffnen von Tableau Bridge zur erneuten Eingabe ihrer Anmeldeinformationen aufgefordert und alle Datenquellen müssen in Tableau Bridge erneut hinzugefügt werden.

  1. Aufheben der Verknüpfung von Tableau Bridge:

    1. Suchen Sie Tableau Bridge in der Taskleiste (oder öffnen Sie die Anwendung über Tableau Desktop, wenn Sie die Bridge-Clientversion 2018.1 oder früher verwenden).
    2. Wenn sich Tableau Bridge im Service-Modus befindet, ändern Sie den Tableau Bridge-Modus in Anwendung.
    3. Klicken Sie in der Taskleiste mit der rechten Maustaste auf das Tableau Bridge-Symbol.
    4. Wählen Sie Verknüpfung aufheben aus.
    5. Klicken Sie in der Taskleiste erneut mit der rechten Maustaste auf das Tableau Bridge-Symbol.
    6. Wählen Sie Beenden aus, um Tableau Bridge vollständig zu schließen.
  2. Löschen Sie den Bridge-Client in Tableau Cloud:

    1. Melden Sie sich über einen Webbrowser als Site-Administrator bei Tableau Cloud an.
    2. Klicken Sie auf die Seite Einstellungen und navigieren Sie zur Registerkarte Bridge.
    3. Führen Sie einen Bildlauf nach unten zur Clientliste aus und Löschen Sie den Bridge-Client, an dessen Namen die _1 angehängt ist.
  3. NUR erforderlich, wenn ältere Bridge-Zeitpläne verwendet werden. Öffnen Sie Tableau Bridge und fügen Sie die Datenquellen wieder in Bridge hinzu:

    1. Melden Sie sich über einen Webbrowser als der Benutzer bei Tableau Cloud an, der sich auch beim Bridge-Client angemeldet hat.
    2. Klicken Sie auf Entdecken > Alle Datenquellen
    3. Klicken Sie auf den Namen einer Datenquelle, die mithilfe von Tableau Bridge aktualisiert werden soll. 
    4. Klicken Sie auf die Registerkarte Extraktaktualisierung und erstellen Sie erneut den Originalzeitplan, den die Datenquelle hätte, wenn Sie alte Zeitpläne verwenden würden. Weitere Informationen finden Sie unter Einrichten eines Bridge-Aktualisierungszeitplans (älter). Stellen Sie beim erneuten Erstellen des Zeitplans sicher, dass Sie die korrekte Bridge-Maschine auswählen.
    5. Wiederholen Sie die oben beschriebenen Schritte für alle Datenquellen, die in Tableau Bridge aktualisiert werden sollen. 
Hinweis: Sie müssen nur die Datenquellen erneut zuweisen, für die ältere Zeitpläne verwendet wurden, da Tableau Cloud Bridge-Zeitpläne nicht von diesem Problem betroffen sein sollten. Die Zeitpläne verwenden die verfügbaren Clients, die zum Bridge-Pool gehören.
Zusätzliche Ressourcen
Hinweis: Wenn der Original-Client (ohne _1 im Namen) weiterhin als von der Site getrennt angezeigt wird, melden Sie sich mit dem ursprünglichen lokalen Administratorkonto an, mit dem der Client auf dem Computer installiert wurde, auf dem Tableau Bridge ausgeführt wird. Öffnen Sie Tableau Bridge und melden Sie sich mit dem ursprünglichen Tableau Cloud-Konto an, das zum Verknüpfen des Clients mit Tableau Cloud verwendet wurde. 
Nummer des Knowledge-Artikels

001534179

 
Laden
Salesforce Help | Article