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Sources de données manquantes dans Tableau Bridge et « _1 » ajouté au nom de l'ordinateur

Date de publication: Nov 9, 2023
Description
Lors de l'accès à Tableau Bridge, toutes les sources de données sont manquantes et « _1 » est ajouté au nom de l'ordinateur. 

Cause

Soit plusieurs utilisateurs ont ouvert Tableau Bridge sur le même ordinateur en utilisant différents comptes, soit plusieurs utilisateurs se sont connectés à Tableau Desktop sur l'ordinateur exécutant Tableau Bridge.
Résolution

Pour résoudre le problème, dissociez Tableau Bridge, supprimez le client Bridge concerné, puis associez à nouveau le client. 

Remarque : la procédure décrite ci-dessous entraîne la suppression de tous les identifiants enregistrés pour Tableau Bridge et de toutes les sources de données de Tableau Bridge. Une fois la procédure terminée, les utilisateurs seront invités à saisir à nouveau leurs informations d'identification lorsqu'ils ouvriront Tableau Bridge pour la première fois, et toutes les sources de données devront être ajoutées à nouveau à Tableau Bridge.

  1. Dissociez Tableau Bridge :

    1. Localisez Tableau Bridge dans la barre d'état système (ou ouvrez-le depuis Tableau Desktop si vous utilisez le client Bridge 2018.1 ou antérieur).
    2. Si Tableau Bridge est en mode Service, faites-le passer en mode Application.
    3. Faites un clic droit sur l'icône Tableau Bridge dans la barre d'état système.
    4. Choisissez Dissocier.
    5. Faites à nouveau un clic droit sur l'icône Tableau Bridge dans la barre d'état système.
    6. Choisissez Quitter pour fermer complètement Tableau Bridge.
  2. Supprimez le client Bridge sur Tableau Cloud :

    1. Connectez-vous à Tableau Cloud via un navigateur Web en tant qu'administrateur de site.
    2. Cliquez sur la page Paramètres et accédez à l'onglet Bridge.
    3. Faites défiler jusqu'à la liste des clients, et supprimez le client Bridge en ajoutant _1 au nom du client.
  3. Étape requise UNIQUEMENT si vous utilisez les anciennes programmations Bridge. Ouvrez Tableau Bridge et ajoutez à nouveau les sources de données à Bridge :

    1. Connectez-vous à Tableau Cloud via un navigateur Web en tant qu'utilisateur également connecté au client Bridge.
    2. Cliquez sur Explorer > Toutes les sources de données
    3. Cliquez sur le nom d'une source de données à actualiser à l'aide de Tableau Bridge
    4. Cliquez sur l'onglet Actualisation d'extrait et recréez la programmation d'origine associée à la source de données si vous utilisez les anciennes programmations. Consultez Configurer une (ancienne) programmation d'actualisation Bridge pour plus d'informations. Veillez à sélectionner le nom correct de l'ordinateur Bridge lorsque vous recréez la programmation.
    5. Répétez les étapes ci-dessus pour toutes les sources de données que vous souhaitez actualiser dans Tableau Bridge. 
Remarque : il vous suffit de réaffecter les sources de données qui utilisaient les anciennes programmations, car les programmations Tableau Online Bridge ne sont normalement pas concernées par ce problème. Les programmations utiliseront les clients disponibles qui font partie du pool Bridge.
Ressources supplémentaires
Remarque : si le client d'origine (sans _1 dans le nom) continue de s'afficher comme déconnecté du site, connectez-vous avec le compte d'administrateur local d'origine qui a installé le client sur l'ordinateur exécutant Tableau Bridge, ouvrez Tableau Bridge et connectez-vous avec le compte Tableau Online d'origine qui a servi à associer le client à Tableau Online. 
Numéro d’article de la base de connaissances

001534179

 
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Salesforce Help | Article