Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Bridge にデータ ソースがなく、コンピューター名に "_1" が追加されている

公開日: Nov 9, 2023
説明
Tableau Bridge にアクセスすると、すべてのデータ ソースが消失し、コンピューター名に「_1」が追加されます。 

Cause

複数のユーザーが同じコンピューター上で別々のアカウントを使用して Tableau Bridge を開いたか、Tableau Bridge を実行中のコンピューターで複数のユーザーが Tableau Desktop にログインしました。
解決策

この問題を解決するには、Tableau Bridge のリンクを解除して影響を受けた Bridge クライアントを削除し、クライアントをリンクし直します。 

: 以下の手順で、Tableau Bridge に対するすべての保存済みのログインがクリアされ、すべてのデータ ソースが Tableau Bridge から削除されます。すべての手順が完了すると、Tableau Bridge を最初に開くときに認証資格情報の再入力を求められ、Tableau Bridge にすべてのデータ ソースを追加し直す必要があります。

  1. Tableau Bridge をリンク解除する:

    1. システム トレイで Tableau Bridge を見つけます (Bridge クライアント バージョン 2018.1 以前を使用している場合は、Tableau Desktop を介して Tableau Bridge を開きます)。
    2. Tableau Bridge を [サービス] モードに設定している場合は、[アプリケーション] モードに変更します。
    3. システム トレイで Tableau Bridge アイコンを右クリックします。
    4. [リンク解除] を選択します。
    5. システム トレイで Tableau Bridge アイコンをもう一度右クリックします。
    6. [終了] を選択して Tableau Bridge を完全に閉じます。
  2. Tableau Cloud で Bridge クライアントを削除する

    1. サイト管理者として Tableau Cloud に Web ブラウザーでログインします。
    2. [設定] ページをクリックして [ブリッジ] タブに移動します。
    3. クライアントの一覧をスクロール ダウンして、クライアント名に _1 が付加された Bridge クライアントを [削除] します。
  3. レガシーの Bridge スケジュールを使用する場合にのみ必要です。Tableau Bridge を開いて、データ ソースを Bridge に追加し直します。

    1. Bridge クライアントにもログインしているユーザーとして、Tableau Cloud に Web ブラウザーでログインします。
    2. [探索] > [すべてのデータ ソース] をクリックします。
    3. Tableau Bridge を使用して更新するデータ ソースの名前をクリックします。 
    4. [抽出更新] タブをクリックします。レガシー スケジュールを使用している場合は、データ ソースにあった元のスケジュールを作成し直します。詳細については、「Bridge 更新スケジュールの設定 (レガシー)」を参照してください。スケジュールを作成し直すときは、必ず Bridge の正しいマシン名を選択してください。
    5. Tableau Bridge で更新するすべてのデータ ソースで上記の手順を繰り返します。 
注: Tableau Cloud Bridge スケジュールはこの問題の影響を受けないため、割り当てし直す必要があるのは、レガシー スケジュールを使用したデータソースだけです。Bridge プールの中で利用可能なクライアントがスケジュールで使用されます。
その他のリソース
注: 元の (名前に _1 が付いていない) クライアントが引き続きサイトから切断されていると表示される場合は、次の手順を行います。まず、Tableau Bridge を実行しているコンピューターに、クライアントをインストールした元のローカル管理者アカウントを使用してログインします。次に、Tableau Bridge を開いて、元の Tableau Cloud アカウントを使用してログインします。この Tableau Cloud アカウントは、Tableau Cloud にクライアントをリンクするために使用したものです。 
ナレッジ記事番号

001534179

 
読み込み中
Salesforce Help | Article