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Emails Are Not Received in AWS SES SMTP Server When VPC Endpoint is Configured

Data pubblicazione: Apr 29, 2025
Descrizione
Emails are not received in AWS SES SMTP server when VPC endpoint is configured.

Cause

In the inbound rule of SMTP security group only the IP range of the initial node was allowed instead of all Tableau Server nodes.
Risoluzione
Verify the inbound rule (firewall rule) in the SMTP security group that is configured for VPC endpoint in AWS allows the subnet range of Tableau Server nodes.

Troubleshooting steps:
  1. Confirm the email is successfully sent when VPC endpoint is not configured (and inbound rule for SMTP port in Tableau role is applied instead). The result indicates whether VPC configuration can be the possible cause of the issue. 
  2. Follow AWS documentation to send test email from each Tableau node (especially the nodes with backgrounder that performs the task) to smtp server.
For more information, see Using the command line to send email using the Amazon SES SMTP interface .



 
Numero articolo Knowledge

001534234

 
Caricamento
Salesforce Help | Article