Loading

La activación de Tableau Server con un proxy de reenvío que realiza solicitudes de inspección SSL solicita una activación sin conexión

Fecha de publicación: Oct 18, 2023
Descripción

Al activar/desactivar Tableau Server, aparecerá el mensaje "Activación en línea no disponible" y solicitará "Activar licencia sin conexión".
Aviso de activación en línea no disponible



 

Cause

Tableau Server no puede validar los certificados presentados desde las configuraciones de Proxy/Equilibrador de carga que realizan la inspección de SSL.  
Solución

Soluciones alternativas

Opción 1: Deshabilitar la inspección SSL

Al deshabilitar la inspección SSL, los certificados apropiados se presentarán a Tableau Server, lo que permitirá que se complete el protocolo de enlace SSL.
 

Opción 2: Omitir el proxy para licencias.tableau.com

Se puede otorgar una excepción a las llamadas que se dirijan a licensing.tableau.com:443 para que las solicitudes que se dirijan a nuestros servidores de licencias de Tableau no vean interceptados ni modificados sus certificados SSL.
Recursos adicionales
El registro Tabadmincontroller mostrará el siguiente mensaje de error:

ERROR com.tableausoftware.tabadmin.webapp.GlobalExceptionHandler - RestException: Licensing Error: Licensing Service Unavailable
com.tableausoftware.tabadmin.webapp.exceptions.RestException: com.tableausoftware.license.dll.ConnectException: Function flxActSvrReturnSend returned error (50041, 41143, 34) LM_TS_CONNECTION_FAILED
Tableau no se pudo conectar al servidor de licencias en el servidor de operaciones FlexNet. Verifique que la clave de producto sea correcta y que se pueda acceder al servidor primario o de licencia en línea a través de los puertos 27000-27009.


Una captura de red puede mostrar la siguiente alerta de "CA desconocido" durante el protocolo de enlace SSL con los servidores de licencias de Tableau:
Mensaje de CA desconocido de captura de red
 
Número del artículo de conocimiento

001534280

 
Cargando
Salesforce Help | Article