Loading

El error con código EF122BD3 "File for extract C:\ Users\ <user account> \ AppData\ Local\ Temp\ TableauTemp\ <folder>\ TwbxExternalCache\ TwbxResultsCacheV3\ <folder>\ .key could not be created" se produce al abrir un libro de trabajo empaquetado

Fecha de publicación: Aug 24, 2022
Descripción

Al abrir un libro de trabajo empaquetado, se produce el siguiente error:

"Error code EF122BD3 File for extract C:\ Users\ <user account> \ AppData\ Local\ Temp\ TableauTemp\ <folder>\ TwbxExternalCache\ TwbxResultsCacheV3\ <folder>\ .key could not be created" (Código de error EF122BD3 para extracción C:\ Users\ <cuenta de usuario> \ AppData\ Local\ Temp\ TableauTemp\ <carpeta>\ TwbxExternalCache\ TwbxResultsCacheV3\ <carpeta>\. No se pudo crear la clave.).

Cause

Tableau Desktop no es capaz de crear los archivos temporales necesarios para abrir el libro de trabajo.
Solución

Trabaje con su equipo de TI para conceder permisos a las carpetas y subcarpetas siguientes:

C:\Users\<user account>\Documents\My Tableau Repository
C:\Program Files\Tableau
C:\Users\<User Account>\AppData\Local\Tableau
C:\Users\<UserAccount>\AppData\Local\Temp\TableauTemp

Procesos para verificar y permitir el firewall y el antivirus:

Archivos .exe:
tableau.exe
tabprotosrv.exe
tdeserver64.exe
hyperd.exe
hyperdstarter.exe
QtWebEngineProcess.exe

 

Número del artículo de conocimiento

001534396

 
Cargando
Salesforce Help | Article